MOBILITY RADEON HD 4200 UBUNTU DRIVER

What do you helpful folks need to know? December 21st, 7. When does the message about errors appear? I’d like to get the drivers installed, but heck, if I can’t get them to work, how do I make them go away? Then try to execute. You can try and install the legacy drivers from the AMD website:

Uploader: Barg
Date Added: 24 February 2012
File Size: 37.17 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 59039
Price: Free* [*Free Regsitration Required]

Please type your message and try again. Try to install kernel-devel package seems, this can help you.

RadeonDriver – Community Help Wiki

I’ve poked around some more and it seems I did things correctly, but apparently I haven’t. You might need to uninstall the xorg-driver-fglrx package s through Rqdeon first just to be sure. No supported adapters detected It’s driving me mad!

Way is to downgradeI will anyway Advanced Micro Devices, Inc.

Identifying your graphics card or APU First, check your graphic card name and chipset: You don’t have JavaScript enabled. RS [Radeon HD ] vendor: Maybe my answer will not satisfy you If it’s not fglrx it should be to use ATI binary drivers.

  HEWLETT PACKARD LASERJET M1005 DRIVER

December 21st, 4. Ubuntu Forums Code of Conduct. So I installed the broken package and lost the whole screen. Done Building dependency tree Reading state information The GPU should be run on radeon driver.

ATI Radeon HD – Drivers

Where is it located? You can not post a blank message.

Check if you have all required components installed. Error message appeared again: December 21st, 3. By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service.

I was reading some things in the above link you sentthey said that AMD failed to give support for HDthe HD only on, then why can not I install the sameright? Unsupported chips Ubuntu I just want my back and Docky not complaining about compositing all the time.

Unable to correct problems, you have held broken packages. Module drm is in use by: Supported, but hardware is too old for Unity Mobilit cards will not run Ubuntu’s Unity desktop with 3D acceleration. Results 1 to 10 of I have the same question Show 0 Likes 0.

  3COM 3C920B-EMB INTEGRATED FAST ETHERNET CONTROLLER VISTA DRIVER DOWNLOAD

Introduction

Post Your Answer Discard By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies. You can try raeon install the legacy drivers from the AMD website: This tool uses JavaScript and much of it will not work correctly without it enabled.

I had a hd and couldn’t solve it since So if the output of the terminal command uname -r shows a number higher than 3. Go to original post.